Poor mans boygrouping - paths problemo

in order to patch on a machine (A) with no patching monitor, joreg mentioned the possibility to start a project from a network share and patch on the sharing machine (B). On save, machine A just reload the patch (see vvvv settings).

This works apart from filepaths, vvvv complains about this

Looks like a bug to me, the assets are accessable too via the share, makes no sense vvvv can’t find them.

i tried mapping the network share to a local drive, which circumvents the problem

I think this is already fixed in previews:

i’m using the latest and greatest 6.0 pre

for reference: File Path problem - #11 by Elias

ping @Elias

Sounds to me like a different issue. The exception message starts with “Asset location” hinting that it’s a code path somewhere in the Stride asset system.

Ok second post of @benju in the other thread show the same error…

Indeed. Ok, so we’re dealing with two different issues here. One was that our own IO boxes didn’t deal with it correctly - that’s what I was referring to in the other thread. That Stride has issues with it as well I wasn’t aware of / overlooked it when answering.

1 Like