PluginEnumTemplate not compiling

Hello i was having a look to the pluging world and i get this in the enum example , could you guys check if the files in the repostery are right ? i used tortoise to download the files using this link :

I,m getting this error The type or namespace name ‘IEnumIn’ could not be found (are you missing a using directive or an assembly reference?) (CS0246) - D:\Documents and Settings\csound\Escritorio\temporal\Arduino pluging_Samples\PluginEnumTemplate\PluginEnumTemplate.cs:50,14 .

it seems it is missing something

cheers ;D

helo color,

i cannot confirm this. are you sure to have _PluginInterfaces updated? and maybe also the _Hoster (if you’re trying to run the plugin from within it).

hola joreg ,thanks for the reply and sorry for late answer i was completly disconnected during chrismas , i remade all files and folder and it worked , you know when you copy the link go to the tortoise it seems that the link is already paste but it keeps the first one so i think that was my problem . anyway it works now .

cheers ;D