Plugin Issues

I’m having issues with some pc’s and plugins. I have all the obvious installed,
Text works, but most other either don’t appear in the node list, eg structure synth amongst others, or just don’t work when they do eg particles.
I’ve tried installing vcredist_x86, slimdx from march (as in the text screenshot suggestion)
What else can it possibly be?
I tried a clean install recently of xp pro but despite doing it twice, I couldnt get them working.
can anyone suggest a trouble shooting list to sort this out, things to check are definatly installed etc. runtimes that may need to be installed… any mantras I should be chanting while installing etc:)


zzz…he forgot the mantras…

so are you saying that a fresh download of vvvvbeta21 and its pluginpack will let you down on some plugins?

or is it only with plugins not in the pack? (that could probably compiled against other .dlls?)

Yes but only on some pc’s, its not just plugins not in the pack, for example, particles appears in the patch, seems to have outputs but doesn;t output anything but others don’t appear in the list at all.
This pc needs a fresh install, but I did swap HD’s and installed a clean xp on it a while ago, and they still didn’t work. Its a macbook pro, so there is no reason to think that the hardware is odd, well I think not…
My other macbook pro, everything is fine…
I’m away at the moment, but when I get back I will try a clean install from scratch again and see if it fixes anything…

silly question: dotnet2.0 is installed, isn’t it?

yes I’ve done all the obvious, and redone…

OK just been home and tried this installation again, still no joy, I’ve now updated to service pack3, wmp 11 etc, and still not a peep.
Even the text plugin is no go, nor particles, but the strange thing is that particles and lindenmayer work in beta18, but other plugins don’t.
I’ll do another clean install when i get home, but that will be the 3rd time…
It might be worth saying that this is using bootcamp, but my other mac runs plugins fine with the same gfx card, and same copy of windows :-S…

uberstrange. cannot think of anything more at the moment…

Check if you have all the proper updates:
DX-9c AUG, DX-9c MAR, VC2005, VC2008, Famework 3SP1, Framework 1.1 (it’s two thay are different), OpenCV, Slim-DX, directshow, msxml, Java, nVidia CG Toolkit.

I hope i did’t missed anything. Ussually i have to install all that every time on fresh OS.

i know this isn’t helping the problem, but if it’s a current generation unibody macbook pro, it could be time to start a list about strange behavior :/ - is it?

Well, I’ve got around it all by imaging the partition off my other laptop, not my ideal solution, but at least everything runs now!
By the way this a pre-unibody macbook
@antokhio, I’ll use that list if I have the problem again, and see if it helps…