Patching video problem

my problem actually with the attached patch is as follows:

the connected video doesnt show up on the directx-render. Why ?

i am using a geforce 4 420 and vvvv33_beta9 and sp2.

testvideopatch.v4p (2.1 kB)

it´s strange , i have download the patch and open it
and there is the bug that you describe .
When i reload the quad (select the quad alt and left clic ) the bug disapear

not in my case. if i left-click the quad, after that i alt-left-click the quad then the quad doubles…

oopss it´s alt and right clic

ok. this leads to a short flashing of the quad. ( changed the backround -color to grey) . than i can see a short appearance of the (black) quad. then it dissappears.

continuing here…

you mentioned the quad with a filetexture connected only showed a single color? if you now connect a TexCoords node nothing changes?

boom. there it is. i can see the picture. cool.
now again this with video…

textcoord solved the problem today. yesterday it didnt. wow ! it works !

thank you !!!

weird… no text …

ql. this is a known problem. should be fixed for beta9.1

gut zu wissen :-)

the “Texture Coord Mapping” Pin was on “SideProjected_YZ”. so this should explain some weird behaviour for all the people who had stripes and after alt-right-click this “bug” was gone…

and by the way: the REAL bug is fixed for beta9.1

for all old card users, there is a hacked driver which is always the latest version. worked for me very good, much better than the dell version which was not updated since 2 years:

… solved this and other bugs on my laptop …


Sorry to bring up an old ghost, but I seem to be having the same problem as this chap was. Difference is; connecting TexCoods doesn’t help.

What’s going on? I tried to take tonfilms advice and download a newer driver, but that site doesn’t offer nvidia any more.
I’m also on not so famously branded laptop and can’t find drivers anywhere else. Will the direct x that came with xp not do the trick.

I’m running version 9.2 on windows xp on an Moblile Note laptop with an NVIDIA GeForce Go6600.

please try with beta9.10

and have you tried installing the forceware driver directly offered by nvidia?

Will the direct x that came with xp not do the trick.
that has nothing todo with the driver for the graphiccard.

Will the direct x that came with xp not do the trick.
that has nothing todo with the driver for the graphiccard.

i don’t know anything.

i’m trying to take your advice, but i’m so stupid that i’m stumped when i hit this page:

what do i want to use?


i’d say here is your download:

those general drivers used to work for notebooks GeforceGO cards too.

didn’t work :( said the hardware wasn’t compatible with this software (or something like that) and wouldn’t install.

do you have any other suggestions?

perhaps this is the problem?:

“Notebook Manufacturers Supported (GeForce Go 7800 GTX Only):
Falcon Northwest
Voodoo PC”