Forum

Paricless disapper when out of view

Particles are disabled when their position is out of camera bounds, how to force them to always render?

You can set a large bounding box, if you want, like 10x10x10.

like every engine, stride does view culling, so a render object with a bounding box that doesn’t intersect the view frustum will not be rendered.

just be aware that setting a very large bounding box will reduce the shadow quality a little bit. as the visible scene appears to be very large to the engine and the views for shadow maps need to scaled.

so just estimate the extends of your particle system, add a bit of wiggle room and set that as the bounding box.