Opening Stride Projects in gamma

Hi there!
Im trying to load a stride project on gamma but it nevers gets loaded. So, follwing the [loadproject] help, tried to open the gamma sample scene with the stride enviroment but it keeps crashing.
Ive tried with the bot “4” version of stride but nothing changes.
Any tipo on how should I face the problem?
Ive tried the two latest stable releases of gamma
Thanks in advance!

try updating the drivers for your graphics card.

to load a stride project, it has to be saved with the same Stride version as we are using at the moment, which is Also make sure that you set it to .NET 4.7.2 when you start Stride:


also, make sure that you did start Stride game studio with the right version one time. this will make sure that all packages are available.

you can always see the used Stride version in the HelpBrowser in the About tab:

1 Like

Thanks tonfilm… of course that was the way…

I cant change the net version con my stride launcher… I’ve tried downloading the net framework 4.7.2 developer pack but with no luck…
I’m reinstalling gamma and stride at this moment

EDIT: found my error!
was about to delete this comment but leaving it for the people.
I was installing the 4.1.etc version, and never noticed that I had to install the nex-in-the-list option… the 4.0.1 family…

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.