Forum

Node Mesh (EX9.Geometry Collada) Missing

I have just installed the Collada Loader Plugin pack in vvvv_40beta22.zip
The Collada file node is there but the Mesh node is missing?

Do I have to install 40beta21 first and then upgrade to beta 22?

I have checked the Collada loader pack and the node isn’t in there. If I open the Mesh EX9 Geometry Collada Help patch the Mesh node is missing?

Does anybody know where it should be located? Which pack is it it part off?

mybe it helps to install the august version of the SlimDX runtime?

I have installed the SlimDX runtime and the full end user runtime.

.net is part of windows 7 but I have tryed to install that as well.

I have installed the following in the following order.
40beta21
40beta21addon
40beta22
40beta22addon
Colladabeta2

i still can’t use the mesh node.

ja, i see we are having a bit of a mess here with different plugins built against different versions of slimdx. you have not mentioned which slimdx version you’re trying with. is it august09? then try the march09 or vice versa.

also don’t download any extra colladazip from the forums but take the one in the pack.

note to self: release a new clean addonpack.

ja, i see we are having a bit of a mess here with different plugins built against different versions of slimdx. you have not mentioned which slimdx version you’re trying with. is it august09? then try the march09 or vice versa.

also don’t download any extra colladazip from the forums but take the one in the pack.

note to self: release a new clean addonpack.

Thankyou Joreg,

I have installed SlimDX March 09 and the node is now appearing.

I thought by installing the complete End user runtime and the latest Slim DX this would have been included but obviously not.

Thanks again.

oh wow! there is collada support! _how did i miss that…

I have the same problem. I have installed SDK March 2009 and last version of vvvv and addons. But Mesh (EX9.Geometry Collada) node is still missing.

P.S.
to Joreg:
What about new clean addonpack?

for beta 23 you need slimdx runtime feb 2010.