Forum

Muting default beep

Is there any way to make vvvv not emit the beep that happens when I hit enter upon changing a value? I want to use it for an audiovisual performance, and don’t want to have it beep randomly during my show.

-panopticon

iirc this is a standard windows error beep. have you tried deactivating the windows sound effects in the control panel?

sometimes you even need to disable beep within bios

oschatz: you are correct sir, I so rarely use system sounds that I forget about them. Thanks much!