Forum

Matrox dualhead 2go

i’m using the VGA version powered by USB.
i move the renderer to the according screen, setup 2048x1024 (inspektor) and go fullscreen

BUT

initially i see the widescreen picture twice on both outputs instead of splitted. switching resolutions via inspektor to 1024x768 and back to 2048x768 does the trick. its just annoying to do this ‘hack’ everytime the patch gets started.

has anyone experienced this problem as well ? anyway to automate resolution changes of the renderer or force the bugger to a resolution ? btw. before going fullscreen the windows resolution of this matrox screen is of course set to 2048x768.

… just an idea …

is the matrox dual head connected to the primary or one of the other graphics card outputs ?

If the dual head is not connected to the primary output, the custom resolution of 2048x768 has to be defined (not actually set) for the primary output also. Otherwise fullscreen resolution on the secondary output will not go to the desired 2048x768 on startup of the patch … thats at least my experience.

Markus

no its not the primary…could be it.
big thanx for providing this hint…

chris

I’ve just experienced the same thing with a triple head, patch is saved with a fullscreen triple head, at home on 3 monitors, it works fine, at a gig, with scanconvertors, it fullscreens on one montior and I have to change the res in the inspector.

@catweasel: is/was your TripleHead connected to the Primary-Output ?

What I forgot in my previous post:
When I had a similar setup lately, it was not enough to define the custom resolution for the matrox-toy on the primary head, you also have to make sure that the DDC-Line from a analog monitor connected to the primary head is cut. With DVI-Monitors connected to the primary i never got it to work.

Markus

No its monitor2, just odd that it worked at home but not at a gig, maybe the scannies dont give the 3head quite all the info it needs, but as U7 says, montitor is in triple head before starting vvvv, and the patch is saved with the triple enabled, just on restart its defaulted back to 1024x768. Not a biggy, just strange!