Markerless AR to communicate with vvvv?

Hey, anyone knows any tool for Markerless AR to use with vvvv, so we can send the tracked object position by tuio, osc or wathever ? The camera could be sent by manycam or any of those software to share devices.

Here some discussions to implement Metaio SDK that’s a very powerful tool but development seems stopped.

Yeah I saw that dicussion

another way could be using flash with osc ?

Any news on Marker-less tracking? Metaio has stopped it’s service so it’s out of question.


you can still use an older Metaio version, or not?


I’ve download the metaio sdk when it was first released as a plugin in VVVV and I remember it was working but now I have red nodes which it doesn’t make sense. I followed the installation procedure precisely but still red nodes. I’m using the 32bit so I don’t know whats going wrong. I tried different vvvv versions but nothing. The dll are in the path that vvvv is looking into but it doesn’t pick them up

vuforia announces support windows but only for enterprise, so i contact to vuforia about it.

i made metaio plugin, if you already installed metaio sdk you can use plugin forever but cannot buy lisence anymore. metaio plugin supports 32bit only, so you can fix red node issue. did you move (not copy) all dlls into metaio sdk dir? also tty renderer will output some useful log


Hey mino!

Yes I have already installed the sdk

I’m using 32bit

I tried both ways…I copied them the first time and then when it didn’t work I deleted them from the plugin and I left them only in the sdk folder. Then when that didn’t work again I just copied them and to the plugin folder so now I have them in both. This is how its now. I’ve also attached the log file

Log(TTY Renderer).txt (93.4 kB)

x86_release/bin dir should contains other metaio dlls like MetaioSDK.dll. could you re-install sdk and move dlls from metaio plugin dir? after that you don’t need dlls in plugin dir.
also please set absolute path to metaio bin dir to root.v4p.

Yei!! Good one mino…

for some weird reason I was missing a lot of dlls in the sdk folder. I didn’t delete anything on my own…So when I reinstalled the sdk everything worked perfectly.


since it is not possible to get a licence, is there an alternative for markerless AR recognition ?