Forum

Main Patch Window Gone

“no. renderer doesn’t open, has to be “in-a-box” (ALT-2)
the patch opens, thats all. it doesn’t work.”

unklar. sag das nochmal auf deutsch.
für mich klingt das so, als ob sich da also schon ein patch öffnet?
also was passiert, wenn du vvvv.exe ohne patch startest, und was, wenn mit patch. und was is mit in-a-box?


start ohne patch:
nix. nur symbol in taskleiste.

start mit patch:
nix. nur symbol in taskleiste.

start ohne patch; danach start eines patches durch doppelklick:
patch wird gezeigt, arbeitet aber nicht.
weitere patches lassen sich durch doppelklick “anzeigen”.

enthält der patch einen renderer, so wird dieser NICHT gezeigt, es sei denn, er ist “in a box” und nicht “windowed”.

wow. was machma da…
ischweissnischmehr.

hi kalle,

did you installed the latest directX? from august '06?

http://www.softpedia.com/get/System/OS-Enhancements/DirectX-9.0c-Redistributable.shtml

did you installed the latest directX? from august '06?

yes, i did installed indeed ;-)

but i suspect the nVidiaFXcomposer having damaged my DirectXinstallation. so i am going to de- & re-install directx today.

Also:

der Schlüssel scheint DirectX zu sein.
habe versucht DirectX “downzugraden”, was mit Fehlermeldung schiefging.
DXDIAG zeigte danach 8.1 an und angeblich keine Probleme.

Beta9.2 lies sich erfolgreich starten und konnte Teapots mit Gouraudshader rendern!
mit 11.1 derselbe mist wie vorher.

Danach mehrere Versuche, DirectX 9.0c zu installieren, alle mit Fehlermeldungen abgebrochen.

DXDIAG zeigte danach 9.0c an und angeblich keine Probleme.

und mit den Betas:
same as it was.

Systemwiederherstellung:

nützt auch nix.

what the vvvv.ck?

HAAAAAAA!

sorry for all confusion,

i am getting it now.

my beta11.1 had two similar named modules:
SetSlice (Color).v4p in /modules/enos
Setslice (Color).v4p in /modules/kalle/Color

removing one of them (regardless of which one) causes beta11.1 to start again!


in beta10 it seems to be a broken shader, because removing the effects folder allows to start the beta again.

puhhh…
i was glad to fix that.