Forum

Lamp

I loose the lampshade when I fullscreen the renderer
Also when I turn on pixel shader everything goes dark Im using a nvidia 5700, it works on my ati9600

cat

ALso filestream isnt working, I load a file but no duration shows up!
Tryed a number of avi’s

Forgot the group node!
However with it, when I load a avi vvvv crashes!

cat

the lampshade gets lost because windowed mode and fullscreen mode have seperated depth buffer settings. it seems that in fullscreen the depth buffer is turned off by default… just open inspector and turn it on. works…

mhh what kind of avi do you try to load… codec?

worked for me with avis i tried…

Mjpeg
But just tried a video in node and that crashed as well, so it must be the videotexture node?

On my laptop with ATI, avis play but drop a lot frames, starts of 2fps, peaks at 12or so.
1 avi mjpg, 720x576 40-100ms on the frame pin

i’m having trouble with the videotexture node as well. if i connect a filestream with any avi going to a videotexture node then a quad and a renderer vvvv instantly crashes. the tty renderer says i have tried to create a texture with zero x and y dimensions, however in beta 8 the same type of setup runs fine.

ps -just found this program, and so far love it!