Is my osc bundle suposed to look like this?

hi Joreg
i really tried but what ever i do , there is only 12 spread received

here is an example with many blobs but without sending “track and send contours” from TSPS

if i turn it on i receive more spread , but they don t seem to come by 12
because i supposed 1 blob is sending 12 spread

so if i have 2 blobs 24
3 blobs 36

am i right ?

ouright. long time no OSC for me…

OSCDecoder (Network) has a Match Rule. set that to All and you should receive all messages within the bundle.

and of course you’re right it is 12, 24, 36

you re the best !

it is working like a charm

i made the “help file”
could you criticize it please
i want to do it right , because it is my first file for the community

and how to upload it to my page and for everybody to get it easily

i am thinking about changing my userpage to my website in the credit , could i?

should i put your userpage or your personal website ?

thank you Joreg

OpenTSPSOscReceive (Network).v4p (29.1 kB)

puh, glad we got that going. looks all good to me (except an iobox named ID is not connected to anything?! - bottomleft). i’d upload this at the Contributions to the demo category.

the credits are fine and you can of course credit yourself however you like.

ok , ready to go !!! (corrected id pin n credit)

thank you Joreg for all this hard work

i am really happy to contribute for the vvvv community
and for vvvv to be here for all of us

OpenTSPSOscReceive (Network).v4p (29.1 kB)

i uploaded the final patch on Contributions


I’m learning vvvv and trying to connect tsps to it. so i found your patch and was pretty lucky that someone already prepared this patch a few years before me. thanks for that!
but when opening the patch i can’t get any information through to work with.

basically the information out of tsps is working, as my processing sketches are working like a charm.

also getting osc in and out of vvvv is not a problem with other things like duration, lemur or resolume.

however, when opening the vvvv-patch i only get “Ø” in all the nodes like “ID”, “age”, etc. coming out of stallone. directly out of the UDP there are only flickering messages, when nothing happens i get Ø, when there is motion i get some strange characters like in the screenshot attached.

maybe there is a simple clue i’m missing. do i have to adjust anything in the patch? the port is the same as in tsps, there are no other applications running using osc. i tried the different combinations of how to handle the blobs in the enumerations. i appreciate any ideas on how to get this running.

hei videot, i just uploaded a hopefully fixed version. please try: opentspsoscreceive-(network).v4p

hi joreg,
thanks for the quick reply! here the string-node with the strange characters is gone, but unfortunately i still get only "Ø"s in the other io-boxes

hm…can you try in the address iobox to put “/TSPS/personMoved/” (ie. add a / at the beginning) instead of “TSPS/personMoved/” as it is now?

still no luck, but when i link a node-box to the output of the udp i now get some hexa-code and not these strange characters like before. it’s still flashing, when der are blobs i see this rapid changing hexa-code, when there are no blobs i get “Ø”, but i think thats supposed to be like that. i’d just need something else than "Ø"s out of stallone.

ok, i just tested myself and it seems they just changed the osc command. using “/TSPS/personUpdated/” as the address i get data into the patch.

included with addonpacks beta>33.3 is this handy module. please test and report. (4.8 kB)

this was the clue i was missing, with “/tsps/personUpdated” is the original version working as well as the one you uploaded as a first reaction. the last one “” is working as well, there was just the udp-server-node missing to receive the data.
i just tested quickly and saw that there is data coming through in all three patches, however i’ll test the last one in more detail soon and get back here if there should be any troubles. so long - thanks for your help!