Forum

Install issue


#1

Hey Guys,

I just found the site today and decided to install software.
Problem is i cant get it to install is says I need visual c++ 2017.
So i tried the built in web installer and it fails saying I have newer version.

I checked my system and I also already have visual c++ 2017 as well as others.

How do I get vvvv to install since it can’t see visual c++ 2017?

The log file last line says the following:
“[3234:2610][2018-01-19T11:57:17]e000: Error 0x80070666: Cannot install a product when a newer version is installed.”

Thanks in advance
Vashta


#2

please see my answer to this problem in this post:


closed #3

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.