Forum

Import assimp c4d

Hi! I’m exporting fbx file with two meshes via assimp scene node and the first mesh is always on top. Nevermind what is the coordinates, it’s always seen before the second mesh. I saw the wonderful tutorial about skinning but I can’t understand how to import meshes in one system of coordinate. Please, help me to understand what I’m doing wrong.

unnamed_road.v4p (20.3 KB)

fbx: https://www.dropbox.com/s/1z41eeme6dliddy/unnamed_road6.fbx?dl=0

Thank you!

UPD! suddenly the problem was solved by reexport to dae with help of open3mod. Sorry for dumb question ))

Open the inspector, select your renderer and turn on the depth buffer.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.