Image-Pack installation with vpm droubles

I can’t install the IMAGE.PACK with vpm. Same thing with and without DX11.
Iam using Windows 7 Home.

“vpm 1.1 at your service!
Found a VVVV in registry.
Parsing input Pack
Input pack is CV.Image
Initializing CV.Image
Temp folder created successfully:
Parsing dx11-vvvv
Initializing dx11-vvvv
Initialization complete.
Installing dx11-vvvv
Something went wrong:
Der Typeninitialisierer für “Microsoft.CodeAnalysis.Scripting.ScriptOptions” hat
eine Ausnahme verursacht.
bei Microsoft.CodeAnalysis.Scripting.ScriptOptions.get_Default()
bei vpm.VPack.Install()
bei vpm.VPack.Install()
bei vpm.Program.Main(String[] args)
Removing vpm temp folder.
Press any key to exit…”

Whats wrong?

no solution on that?

I get the same error, trying to install on Windows Vista maschine…

I also tried to built with nuget with the zip from github, but nuget directly closes after starting.

just checking: you specifically want to use it via vpm and not just download it?

have you tried it with a windows 8.1+ machine with newest updates (.NET 4.6.1) also there was something wrong with DX11 install I’ll have a look

also edit: working as it should on windows 10, I don’t have windows vista or 7 around me

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.