Forum

HTMLTexture (ex9) not loading (and showing) contents

The HTMLTexture nodes (String and URL) in Version 34.1 are not working on my system. The pin “Is loading” keeps always 1 and nothing is shown in the texture. I tried older versions of vvvv (still installed) and also version 33.7 is not working. Even after quitting vvvv the process is still alive in the taskmanager and has to be killed manually…
But: In Version 33.1 everything is working fine!
System is: Dell m3800, Win10 64, vvvv versions all 32 bit.
Does anyone has the same problems?

cannot confirm. just tested on win10/x64 with x86 version for both b33.7 and b34.2

Hi joreg, thanks but I still have this problem. I made some more testings and it seems to depend on the VVVV.Nodes.Texture.HTML.exe in addonpack/lib/nodes/plugins. If I directly start the exe in 34.2 it stalls (plugin exe Version 1.0.5773.28482). Starting in 33.1 (plugin exe Version 1.0.5364.26354) it runs fine in the background. Replacing the new VVVV.Nodes.Texture.HTML.exe with the old Version is not working (resulting in red blinking html-Texture-Node). Hm, that’s odd. I’m wondering it’s running on your system. Maybe there is a Problem with the graphics driver or system configuration (nvidia optimus in my case). As I understand, there seems to be a kind of memory-sharing between the web-Render Task exe and vvvv exe. Could it be,that something was changed between the two versions of the VVVV.Nodes.Texture.HTML.exe?
Anyone else having this Problem?

OK, I guess the problem is solved. Since an update of the virus scanner (avast) this shows me now a scanning of the VVVV.Nodes.Texture.HTML.exe as soon as I use the node. After the scan process (15 secs) the node starts to work as expected. I think this was the prior problem: The VVVV.Nodes.Texture.HTML.exe was blocked by the scanner without giving any response to the user…
So perhaps this is a useful information for someone…