How to turn off Auto-Exposure?

Hi everybody!

I’m just starting to use vvvv for theatre performances. I bought a GigE IR Cam from The Imaging Source, and now I’m having troubles to get rid of the auto-exposure. When using the capture-software delivered with the cam, it’s not problem, but in vvvv with the videoin-node it stays in auto-exposure mode. Has anybody got any idea how to change that?


I think changing the settings inside VVVV will not be saved. What you need to do is to set all settings inside the software coming with the camera and save them in a certain way (which i cant remember) - i think there are some default options somewhere which are saved to the camera.

You could try right clicking the properties pin.

hi drehwurm
in your cams software try to save your adjustments to the cameras eeprom.
if theres more than one slot u need to make sure your cams default is set to the one ur saving ur preferences to.
sometimes it has alsohelped to save those prefs to your registry. you can do that for example with a thirdparty software like amcap.
hope it helps.