Forum

How do I get VVVV to recognise new Direct X11 pack nodes?

Hi there,

I’m running Windows 8 and have tried to install the new Direct X 11 add ons under both version 30.2 beta and alpha 30.3 but all the nodes are red with no input or output pins. I have seen this problem mentioned elsewhere but no resolution . Does anyone have ideas why this is happening or what I need to do fix it?

Thanks

Kenny

hei klj3, you sure you put the files correctly, as described here:
nodes and paths

you’re using b30.2 with the according dx11 pack. if you haven’t already, try unzipping with 7-zip.

where else have you seen the problem mentioned without a solution?

Hi

Thanks for your response. I unzipped everything again using 7Zip but still no luck. Would using the 64bit version have any bearing. Also the Direct show filter is unticked in Crack.
Getting this message in the TTY renderer:

00:00:50 ERR : Exception occured during creation of plugin: Could not load file or assembly ‘file:///C:\vvvv_45beta30.2_x64\packs\DX11\nodes\plugins\VVVV.DX11.Nodes.dll’ or one of its dependencies. An attempt was made to load a program with an incorrect format.
00:00:50 - : To help us track this error down, enable the ExceptionDialog via the menu or starting vvvv with /showexceptions.

Thanks again

KLJ3

see…you didn’t mention that you’re running x64. the dx11 pack for b30.2 is only available in x86 flavour so far as the name of the download-file clearly states.

Yeah I’ve just noticed that. So sorry thank you for your patience. Where can I download an 86bit version of VVVV? Alternatively would the previous VVVV.Packs_.DX11-beta29.2-x64.zip work with 64bit 30.2 build of VVVV?

64 bits pack and new x86 update coming soon. but yeah for the moment in b30 it’s only x86…

Thanks guys