Hide the inside of stacked bricks

Here is my bricks.Actually they are just linearspread and cross spreaded boxes.

And this is other settings

I just want to make the inside of the bricks invisible:-(

Please help

did you enable the depth buffer of the renderer? open the inspektor (ctrl+i) and select the renderer node to change it.

I tried enable or unenable,but nothing happened.

Here is the setting of the camera and renderer.

as i described, you need to set the depth buffer mode in the inspektor first. the enabled pin doesn’t do anything as long as the mode is set to off.

Well, in fact I tried it by (ctrl+i) yet and then tried the toggle like this picture.

if that doesn’t help, no idea what could be wrong then. best upload your patch so others can see what might be wrong.

Here is my patch MyWall.7z (23.7 KB)

@user1 You still not enabled depth buffer like suggested.



Yes! That`s what I want.Thanx @tgd

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.