Gray Window- nothing

Can anyone tell me why I only get the gray “VVVV 45beta27.1 A MULTIPURPOSE TOOLKIT…” window?

I don’t have a middle mouse button, but I have SPACE + RIGHT CLICKED, and it right clicks on the desktop.

CTRL + P doesn’t give me a New Patch.

I have 4 green boxes in the “crack.exe”.

I’ve ran the “start_with_demo.bat”.

I’ve ran the “crack.exe” and the “vvvv.exe” as an Administrator and I’ve got the same thing.


uhmm strange,i got not so long vvvv running and the welcome window remain and nothing happens,not sure what the reason was but i presume it was a problem while cloning the computer , try unchecking and check again in the crack exe as a little try. in my case i simply donwload a fresh vvvv version open crack again uncheck and check all boxes and worked well.Also if you have just installed net 4 a reboot will be good.Open as administrator is a good thing too as you did.

good luck

also re-downloading distrib helps sometimes…

also using 7zip to unpack vvvv and addons

also please try running vvvv with
as described here: troubleshooting#logstartup and post the resulting .log-file here. that may help us identify the problem.

Thanks for all of the replies.

I’ve tried all of them, and I’m getting the same thing.

I’m sure we could figure this out if we could see the /logstartup text file, but I don’t understand commandline parameters-

Can anyone tell me how to make this text file?

Thanks for the help.


download this text file and place it same place with vvvv.exe (like c:\vvvv_45beta27.1).
then rename to start_with_log.bat, click it.

log file will appear.

start_with_log.txt (26 Bytes)

i think this should be works,but i never try. create the vvvv.exe shortcut->right mouse->Properties->Target->your path\vvvv.exe /logstartup

Thanks, that was easy.

Here it is –looks very helpful, but I don’t understand what it means…

[23:39:20.125](23:39:20.125) everything you know is wrong
[23:39:20.125](23:39:20.125) creating SplashScreen
[23:39:20.140](23:39:20.140) Adding lib\thirdparty to PATH.
[23:39:20.140](23:39:20.140) creating GClock
[23:39:20.218](23:39:20.218) creating GMainloop
[23:39:20.234](23:39:20.234) creating GLog
[23:39:20.234](23:39:20.234) creating GApplication
[23:39:20.234](23:39:20.234) creating GGlobals
[23:39:20.250](23:39:20.250) creating GNodeFactory
[23:39:20.265](23:39:20.265) creating Gex9Base
[23:39:20.265](23:39:20.265) Direct3D initialized.
[23:39:20.312](23:39:20.312) ExceptionDialog is disabled. Start vvvv with /showexceptions to enable it.
[23:39:20.453](23:39:20.453) enumeratig Game Devices...
[23:39:20.453](23:39:20.453) found Game Devices: 
[23:39:20.453](23:39:20.453) enumerating Midi Input Ports...
[23:39:20.453](23:39:20.453) found Midi Input Ports: "SB Audigy 2 ZS MIDI IO [B400](B400)"
[23:39:20.453](23:39:20.453) enumerating Midi Output Ports...
[23:39:20.453](23:39:20.453) found Midi Output Ports: "SB Audigy 2 ZS Synth A [B400](B400)","Microsoft GS Wavetable SW Synth","SB Audigy 2 ZS Synth B [B400](B400)","SB Audigy 2 ZS MIDI IO [B400](B400)"
[23:39:20.468](23:39:20.468) enumeratig TAPI Devices...
[23:39:20.468](23:39:20.468) found TAPI devices: "Agere Systems PCI Soft Modem"
[23:39:20.484](23:39:20.484) enumeratig Audio Renderer Devices...
[23:39:20.500](23:39:20.500) found Audio Renderer Devices: "SB Audigy 2 ZS Audio [B400](B400)","CyberLink Audio Renderer (PDVD6)","Default DirectSound Device","Default WaveOut Device","DirectSound: SB Audigy 2 ZS Audio [B400](B400)","DirectSound: SoundMAX HD Audio O","SoundMAX HD Audio O"
[23:39:20.500](23:39:20.500) enumeratig Midi Renderer Devices...
[23:39:20.500](23:39:20.500) found Midi Renderer Devices: "Default MidiOut Device","Microsoft GS Wavetable SW Synth","SB Audigy 2 ZS MIDI IO [B400](B400)","SB Audigy 2 ZS Synth A [B400](B400)","SB Audigy 2 ZS Synth B [B400](B400)"
[23:39:20.500](23:39:20.500) enumeratig External Renderer Devices...
[23:39:20.500](23:39:20.500) found External Renderer Devices: 
[23:39:20.515](23:39:20.515) enumeratig Audio Input Devices...
[23:39:20.515](23:39:20.515) found Audio Input Devices: "SB Audigy 2 ZS Audio [B400](B400)","SoundMAX HD Audio I"
[23:39:20.515](23:39:20.515) enumeratig Video Input Devices...
[23:39:20.515](23:39:20.515) found Video Input Devices: 
[23:39:20.593](23:39:20.593) creating MainForm
[23:39:20.640](23:39:20.640) creating AddonHost
[23:39:20.984](23:39:20.984) vvvv caused error during startup: Could not load file or assembly 'SlimDX.dll' or one of its dependencies. This application has failed to start because the application configuration is incorrect. Reinstalling the application may fix this problem. (Exception from HRESULT: 0x800736B1) seems to be related. @kalle got it working. You could install slimdx feb 2010 and see if it helps.

The SlimDX Feb 2010 won’t install because it asks for .NET Franework 2.0 or later, even though I have installed and setup .NET Framework 4.0. Which does not make any sense.

However, I successfully installed SlimDX January 2012 …apparently the latest version.

I made sure everything is up to date, and then restarted pc.

I started up vvvv, same problem.

I ran it with a /logstartup and got exactly the same message.

which is your OS? : XP/Vista/7

i try install slimdx feb 2010 and it success.
windows7, .NET 4.0, without .NET 2.0

That is strange.

My OS is Windows XP Media Center Edition.

just had the same issue 2 days ago on some older machine. (or was it that TV with the embedded pc?? oh man, i can’t keep track of it… too many machines)

i have been successful installing .NET 2.0 (although .NET 4.0 was installed already) and then SlimDX Feb 2010.



vvvv needed .NET Framework 2.0 in order to install SlimDX February 2010.

But it also needed .NET Framework 4.0 to pass the crack.exe.

Wouldn’t have thought they could both be installed at the same time.

Thank you!