Forum

GetExportedValue cannot be called before prerequisite import

14:08:22.156 everything you know is wrong
14:08:22.157 Adding lib\thirdparty\x64 to PATH.
14:08:22.169 creating SplashScreen
14:08:22.176 creating GClock
14:08:22.177 creating GMainloop
14:08:22.177 creating GLog
14:08:22.177 creating GApplication
14:08:22.177 creating GGlobals
14:08:22.178 creating device listener
14:08:22.178 creating HID device controller
14:08:22.207 creating GNodeFactory
14:08:22.207 creating Gex9Base
14:08:22.212 Direct3DEx initialized.
14:08:22.225 ExceptionDialog is enabled.
14:08:22.270 enumeratig Game Devices…
14:08:22.319 found Game Devices:
14:08:22.319 enumerating Midi Input Ports…
14:08:22.320 found Midi Input Ports:
14:08:22.320 enumerating Midi Output Ports…
14:08:22.320 found Midi Output Ports: “Microsoft GS Wavetable Synth”
14:08:22.322 enumeratig TAPI Devices…
14:08:22.323 found TAPI devices:
14:08:22.324 enumeratig Audio Renderer Devices…
14:08:22.342 found Audio Renderer Devices: “Telephone (Polycom CX300)”,“Default DirectSound Device”,“Default WaveOut Device”,“DirectSound: Headset Earphone (Plantronics BT300M)”,“DirectSound: Philips 288P6-1 (NVIDIA High Definition Audio)”,“DirectSound: Telephone (Polycom CX300)”,“DirectSound: Philips 288P6-3 (NVIDIA High Definition Audio)”,“DirectSound: Speakers (High Definition Audio Device)”,“Headset Earphone (Plantronics BT300M)”,“Philips 288P6-1 (NVIDIA High Definition Audio)”,“Philips 288P6-3 (NVIDIA High Definition Audio)”,“Speakers (High Definition Audio Device)”
14:08:22.342 enumeratig Midi Renderer Devices…
14:08:22.343 found Midi Renderer Devices: “Default MidiOut Device”,“Microsoft GS Wavetable Synth”
14:08:22.343 enumeratig External Renderer Devices…
14:08:22.344 found External Renderer Devices:
14:08:22.345 enumeratig Audio Input Devices…
14:08:22.347 found Audio Input Devices: “Headset Microphone (Plantronics BT300M)”,“Telephone (Polycom CX300)”
14:08:22.347 enumeratig Video Input Devices…
14:08:22.348 found Video Input Devices:
14:08:22.361 creating MainForm
14:08:22.403 creating AddonHost
14:08:22.991 vvvv caused error during startup: GetExportedValue cannot be called before prerequisite import ‘VVVV.Hosting.Factories.StartableRegistry…ctor (Parameter=“parentContainer”, ContractName=“System.ComponentModel.Composition.Hosting.CompositionContainer”)’ has been set.

was setup.exe reporting all green? have you unzipped with 7-zip? the build-in windows unzipper creates false file access right settings.