Fullscreen Refresh Rate ignored

any way to get the AsDesktop behaviour with Fullscreen Refresh Rate too. All Screens run at 50hz, Windows is certain of this, so is the NVidia Driver and even the Screen OSD tells me “50hz” it is.

why does vvvv insist on using 60hz and does not save the 50hz setting ?

Renderer (EX9) in its Fullscreen Refresh Rate offers for selection what DX9 reports as available. If windows/nvidia report something different i’d also like to know why they don’t share their info with DX9.

50hz is available in dropdown, it just resets every time i start the patch to 60

ah, so when you select 50 then save the patch on reload you have 60 selected again?

also of course an AsDesktop option could sense here.

while at it…any idea how to automatically set it to 50hz…any setpatch hint would be very welcome.

talk to the hand chris …this setpatch hack is a fix but the initial problem persists…

regarding your question…yeah although the v4p contains the 50 on save, after restarting vvvv, it falls back to 60.

this is now fixed with an AsDesktop option for the full screen refresh rate which is the new default. so make sure you set the windows desktop refresh rate to your desired value and then vvvv automatically goes fullscreen with the settings of the screen.