Fullscreen problem

Renderer (EX9) with Fullscreen pin checked as 1 doesn’t change its form into fullscreen.
How is this possible?
Alt + 1 and Alt + 2 still works, but not Alt + Enter (or Fullscreen pin).

You use left alt?


does it work if you set the full screen resolution of the renderer in the inspektor? sometimes the system doesn’t report the AsDesktop size correctly.

I often find the fullscreen on/off on the renderer being confused when used in conjunction with the keyboard shortcuts. E.g. if I make the renderer fullscreen using alt + enter, this won’t “report” to the IObox toggling fullscreen that it is already in fullscreen and it will stay off although it be more logical to show on/true/1.

You mean “Fullscreen Refresh Rate”? AsDesktop exists only for this option. It was set to 60 anyway.

Thanks, and does the renderer work alright while the toggle is not working well?

I tried with another computer to set the projector as main monitor, and it in some way solved the problem… but this method is not working for mine.

There is also a case when you connect external monitor after vvvv is strated…
Also deleting renderer and creating new one might also help…

thanks, I will give it a try

@mjr22 yes the renderer works fine, even with a toggle connected that may show confusing information about it’s full screen status. Usually what I do if it doesn’t go to fullscreen is just windowing it again (alt+1) and then alt+enter again.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.