Freeframe plugins problem

Hi there, I have trouble creating the freeframe colortracker node. When I type in colortracker, it shows up in the list, but when I click on it, it doesn’t show up in my patch… I have the same problem with any other freeframe plugin.
Anyone with the same problem or maybe a solution?

what does Renderer (TTY) say?

It says:
00:00:18 ERR : Das angegebene Modul wurde nicht gefunden.
00:00:18 * : didn’t create node; [0.v4p ////, without name (ID: 1)](0.v4p ////, without name (ID: 1)): Access violation at address 0062D9F7 in module ‘vvvv.exe’. Read of address 00000000
00:00:18 * : couldn’t find/create node without name (ID: 1) in patch 0.v4p ////. deleting action.

sounds familiar, start crack.exe to register your vvvv folder. maybe this helps

I have already tried this. It didn’t help. Could it be a driver problem?

hm, in crack.exe have you run “unregister all” and then close it and restart crack.exe again (so it reregisters everything)?

driver problem…i don’t think so.

Yeah! It works now! Thanks to all

got the same problem on several machins at university. no luck with setup.exe / crack.exe. may it has something to do with user rights?

and you sure tried with x86? because they freeframe is missing in 64bit builds!

sure. i tried it also with the “run as administrator” option - no luck. but anyway i have no chance to test it again until end of the year.

Hi there, I have a similar problem, but with the ex9 renderer node. I can’t create an ex9 renderer node and get the error
couldn’t find/create node without name (ID: 1) in patch 0.v4p ////.

I have vvvv on a macbook with bootcamp.

@pyriol your problem does not sound related to “freeframe” so please start a new thread.