Freeframe not available

i opened an old patch where I used Trautner, it was back in beta 24, now when I open it in beta 25 and 26 trautner is not resent, if I try to open it via the node browser it does appear in the node browser but it is not selectable. Also I can t open it dragging it in a patch or double clicking on it.

please attach the patch as saved with b24.

also you say with b26 trautner appears sin the nodebrowser, but when clicking it nothing happens? does Renderer (TTY) spit something out in that moment?

00:02:41 ERR : The specified module could not be found. 

00:02:41  *  : didn't create node; [0.v4p ////, without name (ID: 6)](0.v4p ////, without name (ID: 6)): Access violation at address 00645D63 in module 'vvvv.exe'. Read of address 00000000

00:02:41  -  : To help us track this error down, enable the ExceptionDialog by either pressing CTRL + F10 or starting vvvv with /showexceptions.

00:02:41  *  : couldn't find/create node without name (ID: 6) in patch 0.v4p ////. deleting action.

so this error is on clicking Trautner in nodebrowser or, when starting the patch?

have you tried enabling the ExceptionDialog (not via ctrl+f10, but bottomright in mainmenu)? then do the same and please post the error from the popup you should get.

Error is the same in the 3 cases, attached.

vvvv.exe-exception-2011-08-24.log_.txt (28.2 kB)

err uhh bump? :)

so, now it works. I relaunched each version (25.1 and 26) as adminstrator and it seems like it is ok. I am pretty sure I ve done the same thing before cause I am still using both versions so I can t really tell what I did precisely to get it working, sorry.