FPS higher when Google Chrome is running?

Just a weird thing happening here, and i don’t know why:

when i’m running my patch with FPS limited to 30 via MainLoop it’s displaying 21 in PerfMeter. Then I’m starting Google Chrome and it jumps to 30FPS.
Anyone an Idea what I can do?

do you have separate settings for foreground and background on the mainloop?

nope, both are on 30. when I’m running vvvv only its at 21, vvvv+vlc it’s at 29 and vvvv+Chrome PerfMeter is at 30. -.-
maybe it’s something in the driver, but it’s all set to default. It’s an Nvidia GeForce GTX 560 Ti Card

Oh, and BTW: There is NOTHING in the patch! Just Mainloop, PerfMeter and Renderer.

try the setting Increase Timer Precision in the Inspektor of the MainLoop, does this change anything? your computer has probably a very low default setting.

Can we please have this enabled per default (without Mainloop)? It’s always among the first things I do when creating a new project and mostly the only reason for me for having a mainloop.

thanks, tonfilm. :)

@bjoern: this is calling timeBeginPeriod(1) internally and i remember that from reading the remarks we thought it is probably not a good idea to make this the default…