Forum preview not working


#1

The preview for the forum editor is not working for me. I just see a white box (empty space) where I would expect a preview of my post.
I tried Chrome (on multiple machines) and Safari.


#2

+1 getting the same behaviour in Win 10 using latest Firefox.


#3

we noticed that too… and missing it. hoping that our admin can do something for us.

this might be the problem:


#4

we’re on this but haven’t found a solution yet. meanwhile if you tell your browser not to block http content (essentially telling it to allow unsecure connections on this site), you’ll get the preview back.


#5

Thanks. You’re right. I get this error in the console:

I had a similar issue with another website lately. Latest versions of major browsers are taking new security measures and are not allowing to load http content on https pages.

Just changing the url of the content source from “http://” to “//” solved it last time.

In your case this:
http://discourse.vvvv.org/assets/markdown-it-bundle-c6f54ee10d64e2914779ffda68f72429b757db47e3d1332008460f3bf99cb794.js

should become:
//discourse.vvvv.org/assets/markdown-it-bundle-c6f54ee10d64e2914779ffda68f72429b757db47e3d1332008460f3bf99cb794.js

or:
https://discourse.vvvv.org/assets/markdown-it-bundle-c6f54ee10d64e2914779ffda68f72429b757db47e3d1332008460f3bf99cb794.js