Forum

Forcing TH2GO AE to 3840x1024 resolution

Once again the same problem, a Matrox TH2Go AE that refuses to accept a proper resolution with certain cables.
If I use first the short default cable then set the resolution then switch to the longer cable it does work but not if I use directly the long cable which is a bummer.
Is there any way I can force the resolution? The cable does work, it just can see the proper resolutions.
The long cable is not missing any pin so it should work.
Help!!
S.

How long is the cable?

short default cable ? i hope the matrox is close to your pc with a short cable and you use the long cables on the outputs of the matrox ?

Cable is 5 meters long, but I ve used 30 meters cable with success… I d like to avoid connecting the screens to the matrox with longer cables.
tx
S.

And are you using a long USB cable to feed the Matrox?
the set up is like in Keroxen festival?

it’s possible the length of the usb cable could have an effect on the current supplying the device. if that’s the case a powered usb hub in between could help. the problem could also be on the other side, sometimes longer video cable runs require amplification.

Hi
Analog action here! I am using the analog Matrox cause it s connected to 3 normal 17 inches displays.
Too bad, really annoying, cause it does work when the EDID is saved in the screen settings but when it looses the proper resolutions it can t get it back anymore. Only the short original cable can get them.

As a last resort I ll use the Digital Edition and 3 dvi to vga adapter although also this setup is not always completely stable, only certain computers will recognize the proper resolutions without the original short cable.

S.

Nice little toy,I d love to see a software solution though.eventually I decided to move the matrox close to the computer, the dvi cable couldn’t go any further than 2048x768.