Folder full of broken patches

attached is an example broken file with logs.
running beta 31_x64 (unfortunately i cannot remember which version i originaly created the patches in.)

  • opened vvvv (beta31_x64, but got the same error in 32bit)
  • opened TTY
  • opened patch.
  • would not load (see TTY output.) i thought the problem was the file, but it states System.xml?
  • turned on ExceptionDialog as requested
  • vvvv crashed. (see log)

…help would be appreciated, thanks.

alien_symbols_menu_test1.v4p (127.0 kB)
TTY_output.txt (3.3 kB)
vvvv.exe-exception-2013-09-16.log (29.6 kB)

Are you using anything non-x64? missing in 64bit builds

thanks. tried with x86. get the same problems.
…this affects an entire folder of patches from my old computer (some complicated, some really really simple). i think they were created in build 25/27 ?

well…open that .v4p file in a text editor and see that it is only garbage instead of human readable xml. what have you done to it?

…hmm… thought it was just me. thanks.

i copied the folder from the drive from my old computer. nothing else.

it does get recognised as xml when i turn formatting on in an editor (notepad++) though.

i can’t tell about your other files but the one you attached is clearly not an .xml file. setting the editor to make it believe it is .xml won’t help.

did some more digging. it appears everything in that folder is corrupted (.v4p .fx .png .jpg .pdf .avi), so either something has gone really wierd when copying, or mabye it came from an encrypted drive?

…anyway, back to the drawing board. thanks