Forum

Flash (ex9) not working


#1

Is this a bug? I see nothing in the renderer when opening the Flash (EX9) help node. Renderer (Flash) works fine.


#2

did you check what it says in the helppatch?

also you’ll need the latest dx9c runtime which you best get via the webinstaller mentioned on the Downloads.


#3

Ehhh… the helpfile is a sound reactive patch, so crank up an MP3 (LOUD!), and change the AudioRecordSelector node if you still see nothing.

Personally I disapprove helpfiles that need sound input (except the helpfiles regarding sound)

EDIT: OOOPS!! MISREAD YOU ARE TALKING ABOUT THE EX9 ONE.


#4

Installing the DirectX update via the web installer did something. Now instead of a blank renderer, I have this:

Renderer (Flash) still works fine though.


#5

Yep. I’m have this bug too. Win7 x64 ati 5650


#6

same here, can you try several swf’s to see if others work?


#7

i have the same bug, but only with the helppatch, if i use another swf it works


#8

@tonfilm:
When i’m loading another swf in help patch i’m having the same artifacts in renderer. But when i’m creating new patch with Flash node it’s just not showing anything in renderer.


#9

I’ve tested SWFs compiled with Flex SDK 3.4, 4.1 with output settings for flash 9 and flash 10. Also tried SWF compiled with CS5 with Flash 10 output. All have the same problem.


#10

Are you shure you havve installed the Last flash activex in internet Explorer? Because for me that was the problem


#11

I’ve tried reinstalling flash player activex several times. screamer are you using the debug player or the normal player? Also, what is your computer setup? I’m on W7 x64, nVidia 435m


#12

Yep. I’m reinstalled it twice too.


#13

I have same problem.

I though this may have something to do with using the latest version of the flash ax install but it’s not. Same thing happens when using flash ax release 10.0.45.2 (latest 10.1.102.64)

Does flash(ex9) work in older versions of vvvv? try 23


#14

has anyone tried with flash 9?


#15

Same exact problem with beta24. Couldn’t find Flash (EX9) node in beta 23. Downloaded Flash 9 active x but installer wouldn’t let me install it because it detected a newer version is available.


#16

same here with win 7 x64


#17

Started with the same bug - got it working running W7 64 bit.

First check U7’s post for uninstalling Flash:

Use the same download link:

http://fpdownload.macromedia.com/get/flashplayer/installers/archive/fp10_archive.zip

Then find:

fp10_archive\10r45_2\flashplayer10r45_2_winax.exe

and install this file.

SWF’s should now work =)


#18

Thanks gaz works great!