Forum

F1 Hotkey does not work - rebind?

Hi,

i dont’t know if it is a bug, or something on my machine overrides the F1 Hotkey function for VVVV. I can open the help patches via the GUI, but that is kind of annoying.

Is there a configuration file I can access and rebind the function to another key? Alt+F1 and all the other KeyCombos work just fine…

Thanks in advance,
CountZero

PS: Tried uninstall and restart. Did not change anything.

ai countzero,

never heard of that one. unless you find any program that override your F1 key (you could try disabling some processes running in the tray, or via taskmanager - if you know what you do) you’re out of luck. vvvvs hotkeys cannot be user-reassigned.

my macbook pro needs the additional FN key to make F1 working…are u talking about the macbook ?

hmmm… Nope, I am a PC ;D

Thanks for the answers, looks like I have to make some extra clicks…

wow,
and i still search a solution exactly to disable F1 for helppatches…