DX11 - no renderer and a lot of red nodes

I downloaded the DX11 pack and can DX11 the nodes in vvvv but I don’t have a DX9 renderer or a whole lot of other fundamental nodes (sphere geometry for example). Can anybody tell me where I’m going wrong / where to get these nodes?


all lamps are green in setup ?

you run windows natively and not in a virtualbox or something ?

dx11 is located in packs in your vvvv folder ?


all lamps are green

I run vvvv in bootcamp

dx11 is in the vvvv folder in folder named packs

i am a bit confused by you saying you got the DX11 pack but are missing the DX9 renderer. note that you don’t need the DX11 pack in order to get the DX9 renderer. DX9 is what comes native with plain vvvv.

can you clarify how you observe that? typically you’d doubleclick a patch to get the NodeBrowser and there you start typing “render…” to get a list of all available renderers. there you’ll definitely see one called Renderer (EX9) which you can click to create it (or rightclick to see its helppatch).

does that help?

Sorry Joreg, thats a mistake - my bad. I have a DX9 renderer - I don’t have DX11 renderer or any of the other basic DX11 nodes

hmkay, then please do /logstartup as described here: troubleshooting#logstartup

Thanks Joreg, I extracted the DX11 pack again into the packs folder in my vvvv directory and its all good. ;-)

@martincoyne how have you get to work i have the same problem i tried to to extratcted as you said but same probleme …