DMX Artnet with ODE Enttec isnt working


i have lend an Enttec ODE ethernet to dmx adapter ( ) and a LED strobe ( ) from university.

I thought it would be simple but i cant get it to work.
I set up the ip adress like it is shown in this video from enttec:How to Configure Madrix & Enttec ODE 70305 - YouTube
only that my ip-adress is configured as: because of the ip adress of the ODE:

Strobe adress is 1. i also changed it to see if there is some offset but it also did not work. i changed universer from 0 to 1. also nothing is happening.

The data is send - as it can be seen in the screenshot - but i dont know if it gets there. I am not very in to netwo

Does someone have any advice for what i can do to get it to work??

at least in your screenshot you didnt set up your ip address as the one that you quoted…
edit: ah yes, you do. just your ipconfig shows a different adapter?
no idea how much experience you have with light equipment, but it always helps to double check the manual to see if you are in a dmx channelmode that requires an “enable” channel or something similar to be set

ah sorry i didnt close the command window… it is from before. in wireshark you can see the source ip.

I know how to adress and the different channel modes but not really experienced with light setups…
But i think i am less experienced in networks^^

i checked the manual and there was nothing to be found that matches the enable channel.

i connected it with a xlr cable. is it possible that it is only working with dmx cables and the 110ohm resister?

xlr cable should not be the problem…
it does show as destination, you would probably want to have as a destination, right?
did you put the ode ip as “destination address” on the artnet node?

Yea i tried that too.
I thought would be the adress that broadcast to everyone in the network so that it is safe that every device is listening?!

i also tried on my laptop but there i dont even get network access… can e problematic when having multiple network adapters, then there is no way for windows to know which adapter to use.
You should send to or as suggested above

i got it to work yesterday at night, but i dont know how… very unsatisfying^^
ip adress, universe and ip settings are the same as always.

whats different than before is that the network is somehow acknowledged by windows as shown in the screenshot.

i dont understand why…

today i tested it again and it also worked with firewall and AVG activated and also with sending to the ip
that wasnt the case yesterday.

i want to blame windows for being unsteady, but i think it is my lack of knowledge!..

thanks for the help :)

i reckognized something: windows only establishes / acknowledges the network when i send a ping in the command window to

before that i cant send any messages and the networkstatus is: “no network connection”.
it is “no internet connection” after i send the ping.

is this the “enable” that soriak was talking about=???

try disabling the firewall

it works with firewall on.

what needs to be done is to send a ping to the enttec ode.
then the network is established.
without ping there is no network connection.

this i dont understand.

also with firewall off i had to ping…

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.