Cube Texturing

Basic cube texturing doesn’t work on my machine. Probably some nvidia problem…
When running the “lobby”-patch (to be found in vvvv’s girlpower folder) the output looks like the attached image.

Can anyone confirm this?

lobby.jpg (102.5 kB)

I can confirm the I get the same result as you which is just a repeating texture not a cube.

I’m using a nvidia 9 series.

did you try to set the type of the file texture to cube texture (in the inspector)? worked for me after doing that

Set the Texture-Type-Pin of FileTexture to “Cube Texture” (via Inspektor).

damn too late :)

this is a further example of orphaned girlpowerpatches.

setting the type of the file texture to cube texture is necessary since several beta versions…

…as you command Lord kalle
updated for next beta

You know what? I just set the file texture to cube texture.
Thanx guys ;)

thx Sir Bwana Massa Bjoern…

don’t forget also to replace the projectedtexture.fx by diki?!?
was posted few days ago.

3 weeks without vvvvorums/vvvv/vvvviki are REALLY holiday!
the only disadvantage is that i’m covering up all wiki/forum changes since 2 days now…