Forum

Connecting vvvvv by Galaxy Note 2 with UDP

Dear all

I try to use Android App UDP tester to connect vvvv by using UDP server module. But there is nothing happened.

How could I solve this issue?

(screen shots attached)

Tom Tong
a vvvv beginner

are you reagrding to this: remoting-vvvv-exposing-pins-kontrolleur

No.
I just use a UDP tester in my Android device.
Then enter the IP and port of my computer which vvv installed.
And send a string message with the UDP tester.
The IO box does not react after the message is sent.

probably the firewall. try disabling it or routing vvvv through…

Some firewalls just don’t like vvvv communicaing with Android devices… Had a problem with mine(COMODO) and TUIO(which is basically UDP).

TUIOPad for iPad worked fine with vvvv routing through the firewall when needed, but with TUIODroid for Android(same developer, same configuration), the firewall blocked every connection attempt… disabled the firewall completely and everything worked fine!

Even opening evvvvery port in/outbound for vvvv didn’t work… only disabling…