Cant run dx9ex comand line

hello 4V community,
im trying to use the /dx9ex comand line, but i can’t seem to get it to work

I have never used command line before, so can anyone help me please??

I would need a simple step by step guide for using the comand line.

until now i have tried using a batch file, tried to run it from cmd in win, and tried with the args.txt i´m sure i´m doing something wrong but i can’t figure out what…

thanks a lot!

if you’re running a beta >= 32 you already default to /dx9ex
are you sure you need to run an older version?

if so args.txt should be the simplest way: just put a file called “args.txt” next to vvvv.exe and all you write into the file is “/dx9ex”. then start vvvv. that’s it.

first thanks fot the super fast answer ::)

i think now i ´ve got it runing as /dx9ex but i was trying to use it with ‘spout’ and the patch still doesn´t recognise the /dx9ex mode

somwheere it says
‘texture not shared. plesae start vvvv with the /dx9ex command line option’
any idea how to solve this?

thanks a lot!

thaks a lot for your quick answer!

I think i managed now to run it with /dx9ex because a cmd window oppened when I openned 4v

the problen now is i can’t use it with spout, when i load the example patch

it keeps sending me this message:

‘texture not shared.please start vvvv with the /dx9ex command line option’

any ideas??
thaks a lot!