Forum

Can't get the VLC Filestream node to work


#1

Hi folks!

I have a problem with the FileStream (EX9.Texture VLC) node… No matter what I do, I end up with de red node.

I’m using W7 64 , 45b30_x86 (tried with b31 too) and vlc 2.10 32b (same with vlc 64b)
I’ve tried with the helpPatch and followed the instructions to change the vlc searchpath. Also tried installing the 64b version of vlc with the same negative results.

Any ideas?

Just in case I’ve attached the TTy renderer output of the helppatch…

Thanks in advance!


#2

screenshot.png


#3

seems VLC is not yet in the 64 version! missing in 64bit builds

unless you download the DX11 toy (contribution:directx11-nodes-alpha), you’ll find it working there!


#4

That’s why I’m using the x86 builds… so… that doesn’t seem to be the problem… :-(


#5

You have installed VLC player on your putter?

Uninstall vvvv again, re download the 32 bit version + plugin and try again :)


#6

… no text …


#7

removed vlc, vvvv , everything…
reinstalled vlc, vvvv, addonpack, etc… no succes…

:-(


#8

Just in case reinstalled net framework an visual c… same results…


#9

try with VLC version 1.1.9 (The Luggage)


#10

hey,

try to install vlc to C:\Program Files (x86)

I had the same problem and reinstalling worked only when I used this folder.


#11

@tekcor… isn’t that the default folder?


#12

yea but for some reason it didnt install there which caused a red node


#13

Thats not the problem though…