Forum

Cannot open Help Browser

Hei there!

It’s been a while that either by pressing F1 and clicking from the menu i cannot open the Help Browser. Today I noticed that also the hamburger menu on the top right doesn’t open anymore.

At first I thought it was because of some bug, but this behaviour it’s still there after updating to the newest version. I tried also to reinstall it, as well as uninstall all the previous releases, but without success.

Now I’m running gamma 2021.4.9 on Windows 11.

Any hints?

ciao ciao

I have the same problem with 2021.4.9 version: I can’t open neither the Node Browser nor the burger menu in the top-right position.
I have also installed the 2021.4.2 version and in this they work.

Please try the --nocache command line argument.
If you are using the GammaLauncher: there is a No Cache checkbox.

Is this fixing the issue?

The Hamburger menu works at the beginning. The Help Browser doesn’t show up.

After trying to open the Help Browser also the Hamburger menu crashes, and it shows just an empty window.

This behaviour is the same either with or without the --nocache argument.

How about renaming %LocalAppData%\vvvv to %LocalAppData%\vvvv-backup ?

2 Likes

I tried to renaming the folder in %LocalAppData% as Elias suggested and for me now Node Browser and Burger Menu work!

Same here! Now also the Help Browser works

Can you guys send us the original folder in a zip file? That would be very helpful to get to the bottom of this.

@Elias do you need also the nugets folder? because It’s quite heavy

Let’s try without it first. If that doesn’t reproduce it on our end, a list of the packages in there would probably be good. Let me check if there’s a tool for that.

Taken from List Your Folder Structure in Windows | Records Management Services
Can you include that for the nugets folder? That would be very helpful, thank you!

Here we are

vvvv-backup.zip (165.7 KB)