Forum

Bugz in my toolbox

Hi vvvvolks, I made a vvvvery basic patch mixer and, looking to my Renderer (TTY), I see this message again and again…

[event.call: error occured in TMViewPatch](event.call: error occured in TMViewPatch): Zugriffsverletzung bei Adresse 0044004F in Modul ‘vvvv.exe’. Schreiben von Adresse 7E0A8D96

What does it mean?

Thanx,
Alecz

edit: tty also returns errors in TMInspektor

yo. that is a bad one. if you have a way to savely reproduce this error, please post it here.

Hoya Joreg,
Mmmh… Bad news. As I told those errors occure in a patch mixer so I may be pretty hard to locate excatly but I’ll post all the stuff. Becaue of that vvvv.exe crashes (and sometimes kernel32.dll). For information, I tweaked XP (see this post) but maybe I’ve been wrong…

Cheers,
Alecz

OK, here is the patch mixer with 2 patches. I think (hope) everything is in its right place…

Cheerz,
Alecz

BasicMixer bug.rar (77.3 kB)

Bounds (Value).v4p was missing.

however i think even if this is on the right place the bug will still be gone.
i can’t reproduce the error with my current version.

hm, but: i also can’t reproduce the bug with the official bet15?!

hi gregsn, thanx for replying.
I’m currently using v14.9 but had same problems in v14. Do you think 14.9 could make it worst?

i don’t know. since i don’t know when the error occurs. hm. upload the bounds also and tell me how to reproduce the error with that setup. what to click…

Well there is nothing special to do, errors occure when I modify a patch. Where bounds (value) is missing?

Bounds (Value).v4p (11.3 kB)

@gregsn: just erase one of the patch and try to create it again, most of the time errors happen this way… I tried using only one of the two channels, I reversed to default some tweaking I made but problem is still the same. But all my patches work well out of the patch mixer.

The real prob is that I can’t understand information given by TTY or windows log event…

If the trouble remains, I guess I’m going to use vvvv only to create vids that I will use in resolume, but stop trying to use it live… Such a heartbreak! :(

Here is what TTY says when I attempt to save the BasicMixer while playing

BasicMixer-TTY Renderer_2008.03.31-14.12.35.jpg (138.4 kB)

Hi all,

News… I have reseted the registry and tunings to zero, moreover I installed .NET2. A little bit less bugz but now I can see libmplayer.dll, kernel32.dll and ntdll.dll are involved. I might be wrong but kernel32.dll is about memory management, is it?

Cheerz,
Alex