Forum

Blob traking help / Microsoft .NET error / wimote plug in missing

Hi all, i would love to build a multitouch screen ( very old idea )
i just purchase a optoma pico 101 for that reason

i check all the thread releated this and most of the links are broken
can somebody give me the basics of how this works ?
i dont have any “imput” device now, i will get a chep webcam tomorow, in the meantime i was thinking of using the kinect rgb camera + asvideo node… but…

most of the example files that i downloaded made vvvv crash, Im able to open the patch, but as soon as i made a doble click to create a node i get an Microsoft .NET Framework error, im attaching the dump file. Im using 25.1 and windows seven 64b spa. Do i need any Net framework update ?

and as a workaround i found my wiimote controller to test the ir surface… andd, its not working anymore. i was able to make it work on this same machine a long time ago, so i unistall 25.1 and try againg with b23 , and wiimote plugin worked just fine, but i lost my kinect…

is there any update for the wimote plugin ?
i will leave the .NET error details as a .txt

… no text …

Microsoft Framework Error with blobtraking files vvvv 25.1 (13.6 kB)

please point them all out here and we’ll try to fix the broken links.

does crack.exe show you all green lights?

did you use beta25.1 with its according addonpack?

joreg was using the old vercion of wiimote, i didt realize that there is a new one on the addons of beta 25.1

regarding the blobtraking, i need to get a camera … do you have any example files of how to do blobtraking ?

i mean, can you show me an example of blocktraking with a quad -> render -> dx texture -> as video so i can be sure that the error its not the fact that i dont have a webcam connected ?

regarding blob-tracking check Contour (Freeframe DShow9)'s helppatch (it works without a webcam).

I just restarted my system with acronis to be sure that nothing its mess up
i reinstalled vvvv 25.1 and addons_45beta25.1.zip

i can get contour listed, but if i creat it it doest work, i dont the the help file listed on vvvv

if i open the contour help file ( from windos explorer without vvvv running ) node i get what you see on the image

if i open vvvv and i create a tty render and then i try to open Contour this is what i get on the tty output

00:00:23 ERR : No se puede encontrar el módulo especificado.
00:00:23 * : didn’t create node; [0.v4p ////, without name (ID: 1)](0.v4p ////, without name (ID: 1)): Access violation at address 0062D9F7 in module ‘vvvv.exe’. Read of address 00000000
00:00:23 * : couldn’t find/create node without name (ID: 1) in patch 0.v4p ////. deleting action.

( No se puede encontrar el módulo especificado = Cant find specifc module )

same problem with

ARTK+Tracker help.v4p CamShiftTracker help.v4p DetectObject help.v4p

I dont know what else to try , any idea ?

error contour.txt (11.5 kB)

image uploading its not working for some reason

http://imageshack.us/photo/my-images/853/contour.jpg/

have you started crack.exe? does it give you 3 green boxes?

yes … 3 boxes.
something wrong with the spa win seven ?

spa?

strange. please see: https://discourse.vvvv.org/

here kalle describes that for him it works to dragdrop addons on a patch. is that the same for you? can you drop the \freeframes\Contours.dll on a patch and it would show up?

in the mentioned thread bjoern links to other threads with similar troubles. probably one of those helps.

aggsafnglfljn !!! !

yeah joreg that the scenario, no freeframe at all!!!

i tried all the solutions there, no success… the validation tools tells me that everything its ok, crack.exe also all green.
The removal tool “seems” to work, but im unable to reinstall 3.5, i downloaded the stand alone dotnetfx35.exe (206mb) , the other one dont work at all, and this one unzips to c:\15a6d96a634966cfd4338ef21ef4\wcu\dotNetFramework\ and as soon as it finish the unzip proces it erase all the files an nothing happens.

I guess i need to do a clean reinstall of the whole system and avoid the windows update to the latest netframework… this will take me several hours :@ !!!

https://discourse.vvvv.org/

tnks Joreg for the help, i will post here what happens after the clean reinstall.

fixed.-
i just reinstalled windows seven x64 spa again,
avoid windows update to netframework 4.
all framework works :)

one more thing that i need to add here, the problem was solved with the clean installation, that’s what i though… but i just notice this…
after i finish the set up of my pc i use acronis true image to make a exact copy of the C drive, just in case that something goes wrong with the system…
and because of that i use vvvv installation in another drive… THAT was the problem!.

can you elaborate on this? is there a case you can reproduce that makes vvvv fail?