Forum

Beta 27.1 loading patch on startup, unprompted

Yet another question.

Today, vvvv has started doing something strange.

Whenever I load vvvv (by clicking on the .exe directly with no startup flags), it loads a patch I’ve been working on automatically. I’ve tried closing the patch with Ctrl-W so I can start with a blank patch, which works during the same session, but when I close and open again the first patch still loads.

When I load said patch directly, it loads twice.

I tried setting a different patch to the root patch (thinking perhaps I’d accidentally set the patch I was working on to root), but nothing happened. Things load in the exact same way.

Is there some setting I haven’t discovered that I’ve accidentally triggered?

Any suggestions?

haven’t you saved accidentially the default root patch containing your patch?

yeah, what microdee said … press alt+r, delete your patch from root, save root and check again.

Hah, that worked. I knew I’d overlooked something simple. Thanks all.