Apparent interlacing problem

Does anyone have any idea why I’m getting this weird interlacing (looks like interlacing) problem?

The avi file was created in Sony Vegas from some source jpegs, and exported using the picvideo m-jpeg codec. You can see the source jpegs in the ‘source images’ folder.

Any suggestions greatly appreciated.


helo uno,

doesn’t the pic-video codec have an option to encode videos interlaced? probably you can disable that.

on the other hand you could try using PictureStack (EX9.Texture) for playing back a series of pictures instead of creating a video first.

Thanks joreg for the suggestions.

There is indeed an option in the pic video config:
“2 lines if more than…”

and PictureStack (EX9.Texture) looks promising.

Can I ask though, how do people know about such nodes? I came to vvvv through the documentation and west’s excellent video-tutorials.

But after this there is no roadmap to follow any more to get deeper. Is there any resource?

If there isn’t maybe I could help by blogging or writing about my experiences?


since vvvv is quite universally applicable it is hard to provide general deeper information. if you know what you want to do search the site a bit for it.

also some users have special knowledge collections on their userpages, depending on their interest. you may browse those and write about your own findings on your userpage as well.