Forum

Address mode not working with texfeedback?

When I saw the link sometime ago in the shoutbox to a video of creating fractals with visual feedback using projectors it seemed like a too easy to implement method to not patch it in vvvv. It all worked fine but when I tried to change the texture address mode I noticed it was always in CLAMP mode regardless of if I tried changing it with the Address node or in an effect. The different address modes normally work on my computer but not with this feedback loop.

My gfx card is ATI Mobility Radeon X700 if it might be of any importance.

(maybe this should be in BUGS?)

Testpatch:

feedbackfractalsaddressproblem.v4p (13.9 kB)

hm…a quick google didn’t return anything but this sounds like it could just be a direct3d limitation…cannot investigate this further at the moment…

…people who liked fractal feedbacks also liked \girlpower\treeback.v4p

works fine at my pc (winxp, geforce 8800 gts)

works fine on my geforce. could be a problem of the card…

working: ATI Hd2400

works (at least i can’t see anything wrong) on an nvidia quadro fx770m

btw. i see the problem on my ati X700 mobility. so maybe it is really only us.