AddFlow Registry Entry

Hey v4 team,

I tried to set the regkey with the crack.exe but every time I click the checkbox for the AddFlow thing it’s unchecked, checking it with spacebar works, after hitting OK the crack.exe closes fine, but when I re-open it it’s still red and unchecked. I opened it as Admin user on a Win8 x64 machine.

I can also add the entry manually if I would know it.


sounds strange. to me sounds most likely that crack cannot find the AddFlow5.ocx where it is supposed to be. in
so please try to redownload and unzip using 7zip.

I use the x64 package and there’s only an x64 folder and no x86. The AddFlow5.ocx is in that x64 folder. Should the x86 folder also be present in the x64 package?

nono, fcourse separate dirs for the separate releases. also you can try from a commandline. navigate to:
and type
regsvr32 AddFlow5.ocx
(yes “regsvr32” even on 64bit systems)
should result in an error then. which?

Not much more info:

[Window Title](Window Title)

The module “AddFlow5.ocx” failed to load.

Make sure the binary is stored at the specified path or debug it to check for problems with the binary or dependent .DLL files.

The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail.


k. please try loading the AddFlow5.ocx in and see what it is missing.

Those are marked as “cannot find file”:

Although crack.exe shows that the VS runtime 2008 and 2010 are installed.

Thanks for your help!

ok the …90.dlls are from Visual C++ 2008. the problem is there are about 5 different Visual C++ 2008 end-user redistributables and crack seems to be checking for the wrong one. while b29 tried to check for all (and failed) with a29.1 i thought i found out which one was the right one.

so can you please try starting crack.exe of latest alpha29.1. it should hopefully reports Visual C++ 2008 missing and will ask you to install it.
is that so?

Thanks, the latest alpha fixes that problem with the install. Now when I try to start the vvvv.exe or the batch with demos it crashes without showing an error.

crack.exe shows all green now.

But the beta works fine now. Thanks for your help. :)

to clarify:

  • so was crack of latest alpha missing vs 2008 with that latest alpha?
  • then you installed from the given link and it turned green?
  • now starting that alpha it crashes? what does the log say?
  • but b29 works?
  • yes
  • yes
  • yes
  • yes

Tried to start the alpha using: vvvv.exe /logstartup
But I did not find a log file in the folder.

uk, so while this still holds some strangeness (why would a29.1 now refuse to start?) i still consider the original thread-issue solved.